semidetached semidetached
*

Desconectado Sayler

  • 1885
  • 26
Ayuda con Creative Zen Mosaic
« en: Jue, 19 de Ago del 2010, a las 17:19:42 »
Sí, os explico.

Hace un año más o menos me compré un mp4 Creative Zen Mosaic. Lo podía conectar al ordenador perfectamente y tal. El problema es que ahora me he cambiado de ordenador (y he pasado de Windows XP a Windows 7) y cuando trato de conectar el mp4, me lo detecta pero no lo reconoce. Me he bajado un programillo de Creative, pero tampoco, y no sé qué más hacr. Son 8G... :unsure:

Si me ayudárais os estaría bastante muy mucho agradecido :genial:

*

Desconectado Sirio

  • Emoderador 2012 fundamentado y ampliamente expuesto como sólo sabe hacer él cuando nos quiere transmitir su opinión, clara, concisa, al grano, sin demora, ni paja ni cartón.
  • 4122
  • 85
  • !
Re: Ayuda con Creative Zen Mosaic
« Respuesta #1 en: Jue, 19 de Ago del 2010, a las 17:39:22 »
Yo hasta hace poco tenia el Creative Zen a secas que tiene el mismo sistema operativo, y una vez me paso eso que te esta pasando a ti (Lo que pasa es que fue de XP a XP).

Para quitar el problema creo que le tenias que configurar algo en el apartado "Settings" del mismo reproductor para que te distinga el reproductor como si fuese un disco duro simple (MSC) no como un reproductor que sincronice y toda la mierda esa (MTP). Miratelo.

Aun así, es raro, supuestamente Windows 7 te lo reconoce todo así directamente, que yo sepa  :huh:

¿Antes como le metías los datos, usando el programa de Creative o con el "Copiar - Pegar" de toda la vida?
¿El reproductor se carga cuando lo enchufas? A ver si va a ser que tienes el usb de baja y eso ya es un problema chungo xD


Y por cierto, un apunte sin importancia. Lo que tienes no es un mp4, es un reproductor multimedia. El mp4 es un formato, y cacharrete reproduce mas cosas, lo que pasa es que los comercios los bautizaron como mp4 en el sentido de "Mirad, un 4 en vez de un 3, es mejor!  :genial:".
Pero que vamos, que todos nos entendemos  :lol:
« última modificación: Jue, 19 de Ago del 2010, a las 17:41:31 por Sirio »

*

Desconectado Darkkid

  • 192
  • 2
Re: Ayuda con Creative Zen Mosaic
« Respuesta #2 en: Jue, 19 de Ago del 2010, a las 19:01:42 »
Yo tambien tengo el mismo, y tengo un monton de problemas, pero como mi ordenador es un tocanarices... (vista of course..) pues nunca se qué es problema de qué. A mi hace poco me paso que le ordenador no lo reconocia, se cargaba la batería pero no podia cambiar la música ni nada. Luego probé en otro ordenador y tampoco, y al cabo de unos días en ese otro ordenador pude...
asi que no tiene ni lógica ni sentido ni nada! :( si descubris cosas sobre el tema, lo ponemos...

*

Desconectado Sayler

  • 1885
  • 26
Re: Ayuda con Creative Zen Mosaic
« Respuesta #3 en: Vie, 20 de Ago del 2010, a las 12:46:21 »
Pues Sirio, sí me carga la batería del mp3, eso es lo chungo :estooo: Lo puedo encender, y puedo escuchar música pero no puedo abrirlo desde el ordenador, no me lo detecta "bien". Sí me dice que hay algo conectado, pero me anuncia que no se puede reconocer. Voy a probar lo de los Settings que has dicho :grin

EDIT. qué va :( En el mp3 he cambiado nosequé de disco extraíble, pero no me lo reconoce igualmente... Creo que iré a preguntar a algún sitio, a una tienda de informática y reparaciones de cacharros diversos y que me lo expliquen todo detalladamente. Y si no, pues caca pc ¬¬

Me olvidaba, gracias de todas formas :laugh:
« última modificación: Vie, 20 de Ago del 2010, a las 17:10:06 por Sayler »

 

TinyPortal © 2005-2012